NATIVE VLAN LÀ GÌ

  -  

Có những loại VLAN làm sao, nói thương hiệu các loại Vlan 

trong những khái niệm nhưng mà đa số chúng ta lầm lẫn khi học mạng, cai quản trị mạng thường xuyên gặp. Đó đó là Có hầu hết một số loại VLAN làm sao ? Native sầu vlan là gì ? Bài viết này Kho phần mềm Soft Folder đã câu trả lời vướng mắc đó đến chúng ta ! Hãy khám phá trong nội dung bài viết sau !

Khái niệm Vlan là gì

Có 2 cách nhìn về VLAN

Nhìn bên trên một Switch

VLAN là 1 trong những switch logical (ta có ổ cứng 80GB thiết bị lý phân thành ổ C, D, E. Các ổ logical này là độc lập). Các VLAN tự do sẽ không Forwarding lịch sự VLAN khác. VLAN sẽ không tồn tại bảng MAC của riêng biệt nó cơ mà nó sử dụng thông thường bảng MAC của Switch vật lý. Switch đồ gia dụng lý sẽ xây dựng bảng MAC nlỗi sau:

VLANMACCổngVLANMACCổngVLANMACCổng
100.0c.0aF0/1200.0c.0nF0/11300.0c.n1F0/16
100.0c.05F0/2200.0b.0dF0/12300.0c.n2F0/17
100.0c.09F0/3200.0c.06F0/13300.0c.n3F0/18
100.0c.00F0/4200.0c.08F0/14300.0c.n4F0/19

Trên một Switch vật lý phân thành 3 VLAN là VLAN 1, VLAN 2, VLAN 3. Sau khi chia thì 3 VLAN đã tương ứng là 3 Switch tự do. Trên một Switch 24 cổng ta tất cả VLAN 1 gồm cổng từ 1-10, VLAN 2 gồm cổng trường đoản cú 11-15, VLAN 3 có cổng từ bỏ 16-24. Các vật dụng sinh hoạt VLAN 1 sẽ không hội đàm được với các máy nghỉ ngơi VLAN 3 vì 2 VLAN này khớp ứng 2 Switch tự do.Quý khách hàng sẽ xem: Native vlan là gì


*

Vlan là gì – Khái niệm Vlan

+ Nhìn trên cả một hệ thống: VLAN là 1 trong Boroadcast domain.

Bạn đang xem: Native vlan là gì

Xét trên 2 Switch vật lý:

+ Mỗi Switch phân thành 3 VLAN như là nhau. Nguim tắc là VLAN 1 của SW1 thông VLAN 1 của SW2, VLAN 2 của SW1 thông VLAN 2 của SW2, VLAN 3 thông VLAN 3.

SW1SW2
VLAN1VLAN1
VLAN2VLAN2
VLAN3VLAN3

+ Để VLAN 1 thông với nhau thì bên trên SW1 cắm dây vào một cổng VLAN 1 liên kết sang cổng thuộc VLAN 1 của SW2, tương tự cùng với VLAN2 cùng 3.

+ Mỗi VLAN đang tương ứng một mạng chủ quyền nên người ta gọi là 1 Broadcast tên miền.

Tại sao buộc phải phân chia VLAN (Virtual Local Area Network)

Xét khối hệ thống bình thường

Một cửa hàng giáo dục thuê một tòa công ty có tương đối nhiều tầng. Tầng một là kân hận văn uống phòng có 1 Switch (đây Hotline là mạng LAN kăn năn văn chống bao hàm cả nhân viên bốn vấn). Tầng 2 là chống người đứng đầu đặt một Switch, Tầng 3 giảng viên đặt một Switch, tầng 4, 5 là của sinc viên. Tất cả các tầng hầu như nối ra Router cùng ra mạng internet. Nhưng vào mùa tuyển chọn sinc thì số lớp sẽ không nhiều nhưng lại tư vấn viên đề nghị các (khối hận vnạp năng lượng phòng chuyển lên một ít tại tầng 4 cùng 5).

Phòng người có quyền lực cao yêu cầu thu thon thả lại để nhường phòng không giống, nhưng ban ngành người có quyền lực cao lại chỉ có 3 hoặc 4 fan thì thừa ra rất nhiều cổng. Hệ thống sẽ có sự tốn kém Lúc bao gồm máy thay đổi.

Do cả tòa đơn vị thuộc Router và đi ra mạng internet cần cùng dùng một dải mạng, và một Broadcast tên miền. Hệ thống đang không tồn tại độ bảo mật thông tin cao thân những cơ sở. khi bị Virus thì cả hệ thống rất có thể bị lây lan. Khi bao gồm một bạn đứng vào mạng hoàn toàn có thể bắt được không còn toàn bộ gói tin toàn mạng đi qua Router.

Trong một công ty bao gồm sử dụng các nhân tố và vận dụng vào hệ thống mạng như: cần sử dụng Voice IP, truy cập Web, Mail, truy cập tài liệu vào khối hệ thống. Nếu thông thường thì không vấn đề gì tuy nhiên rủi ro bị ùn tắc thì vẫn lỗi cả khối hệ thống.


*

Vì sao cần được chia VlanXét khối hệ thống gồm đồ vật cung ứng VLAN

Vẫn những Switch như thế tuy nhiên khi dùng VLAN nó chỉ cần kéo một dây từ bỏ Router về một Switch như thế nào đó, tiếp nối vẫn phân tách VLAN

Trên một Switch 24 cổng nếu cung ứng VLAN thì nó vẫn chia nhỏ dại khu vực một phương pháp thích hợp lý: VLAN 1 gồm cổng từ bỏ 1-10, VLAN 2 tất cả cổng từ 11-15, VLAN 3 bao gồm cổng trường đoản cú 16-24.

Có những loại Vlan nào 

VLAN một là gì

Đây là đẳng cấp mạng mang định của tất toàn bộ những máy chuyển mạch cung ứng VLAN với nó vận động sinh sống Lớp 2 (Data Link layer) trong mô hình OSI của hệ thống. Vì vậy trường hợp hệ thống mạng laptop của doanh nghiệp được đồ vật một đồ vật gửi mạch bao gồm cung cấp tác dụng này nhưng các bạn chưa thiết lập các thông số kỹ thuật thì mặc định nó vẫn có thể nối tiếp những gói dữ liệu thân những máy tính cùng máy liên kết vào nó một biện pháp thông thường nhỏng các thiết bị chuyển mạch khác. Vì từ bây giờ tất cả các cổng mạng bên trên thiết bị chuyển mạch khoác định mọi phía trong và một miền quảng bá và với sự làm chủ của VLAN 1.

Xem thêm: Trò Chơi Búp Bê Thay Đồ - Tro Choi Trang Diem Mac Quan Ao Cho Bup Be

Trong VLAN 1 có tương đối nhiều giao thức sinh sống Lớp 2 vận động giao tiếp với nhau như: CDP, PagPhường, VTP; phải trên đây đó là lý do tại vì sao VLAN 1 được chọn làm cho hình trạng mạng khoác định cùng rất đơn giản thấy bên trên những sản phẩm công nghệ mạng có cung cấp hào kiệt chia mạng ảo của Cisteo System.

Default VLAN là gì

Là dạng hình VLAN khoác định ban sơ cùng với tất cả những cổng tiếp xúc bên trên máy chuyển mạch. Vì vậy Default VLAN cũng có thể đọc là VLAN 1, cùng các VLAN khác như User VLAN, Native VLAN, Management VLAN các là những thành phần con của Default VLAN.

User VLAN (xuất xắc Data VLAN) 

Là VLAN trong các số đó đựng các tài khoản người dùng thành từng nhóm dựa vào những thuộc tính về đặc điểm các bước của từng team làm việc xuất xắc theo thuộc tính về vị trí đồ lý của các team thao tác này.

Native sầu VLAN là gì 

Native sầu VLAN là 1 VLAN được áp dụng để cấu hình Trunking bởi vì một trong những máy không cân xứng cùng nhau. lúc một cổng của switch được thông số kỹ thuật trunk, vào phần tag của frame đi qua cổng đó sẽ được thêm một số hiệu VLAN tương thích.

Tất cả các frames trực thuộc những VLAN Khi đi qua con đường trunk sẽ tiến hành thêm thêm những tag của giao thức 802.1q cùng ISL, ko kể những frame của VLAN 1. vì thế, theo khoác định những frames của VLAN 1 Khi trải qua mặt đường trunk sẽ không được đính thêm tag.

Native VLAN hoàn toàn có thể được chuyển thành VLAN khác bởi câu lệnh như sau :

Switch(config-if)#switchport trunk native sầu vlan vlan-id

Lưu ý : đối với Native VLAN chúng ta không nên sử dụng như thể user VLAN giỏi management VLAN.

Management VLAN là gì

Để có thể đo lường và tính toán từ bỏ xa những thứ chuyển mạch trong hệ thống mạng của bản thân mình, bạn cần phải bao gồm một VLAN quan trọng dùng để làm triển khai việc này, đó chính là Management VLAN. Bằng biện pháp gán một tương tác IP dùng để telnet từ xa vào hệ thống mạng trải qua xúc tiến IPhường này, cùng có thể cấm các người tiêu dùng không giống truy cập vào đồ vật.

Vì đây là một VLAN khá nhạy cảm được cấp cho một số quyền quản lí trị cho nên nó cần phải được bóc riêng rẽ thoát ra khỏi những VLAN khác nhằm đảm bảo an toàn nhân tố bình an bảo mật. Lúc mạng có vụ việc như: quy tụ cùng với STPhường, broadcast storms thì một Management VLAN cho phép nhà quản lí trị vẫn rất có thể truy cập được vào trang bị với giải quyết và xử lý vấn đề này.

Cấu hình thúc đẩy IPhường mang lại Switch

Switch#config terminal

Switch(config)#interface vlan vlan-id

Switch(config-if)#ip address xxx.xxx.xxx.xxx subnet mask

Switch(config-if)#end

Địa chỉ này sẽ tiến hành sử dụng nhằm quản trị Switch trường đoản cú xa (qua telnet). xxx.xxx.xxx.xxx là liên hệ IPhường. của VLAN. Ví dụ: 192.168.10.2 Ví dụ subnet mask là 255.255.255.0

Voice VLAN là gì

Voice VLAN là VLAN giành cho lưu lại lượng thoại. Nó được cho phép những cổng Switch có lưu lại lượng thoại IP xuất phát từ 1 điện thoại thông minh IPhường. Người cai quản trị mạng thông số kỹ thuật một Voice VLAN cùng gán nó để truy cập các cổng. Lúc một Smartphone IP được kết nối với những cổng Switch, Switch sẽ gửi gói tin CDPhường. kia gợi ý những điện thoại cảm ứng thông minh IPhường kèm theo nhằm gửi lưu lại lượng thoại được gán nhãn VLAN ID.

Xem thêm: Latest Updates From Fifa Online 3 Chuẩn Bị Cập Nhật Roster Update Cuối Cùng? ?

Một số câu lệnh cấu hình VLAN hay gặp

Câu lệnh đánh tên mang đến VLAN

SW(config)# Vlan 2

SW(config-vlan)# name IT

SW(config-vlan)# exit

Câu lệnh gán cổng cho VLAN

SW(config)# interface range f0/1-5

SW(config-if-range)#switchport access vlan 2

Cậu lệnh Gán Trunking đến cổng

+ Đối với dòng 2900 nó cung ứng sẵn dot1Q đề nghị ko đề nghị nhảy. Chỉ yêu cầu vào cổng bật Trunk lên là xong

SW(config)# interface f0/24

SW(config-if)#switchport mode trunk

+ Đối cùng với chiếc 3500 trsinh hoạt lên buộc phải vào bật dot1Q tuyệt ISL nó bắt đầu chạy. Nếu không bật đang báo lỗi:

SW(config)# interface f0/24

SW(config-if)#switchport trunk encapsulation SW(config-if)#switchport mode trunk

Chú ý: hay gán cổng trunk chạy quý phái Switch không giống hoặc về Router.

Câu lệnh Gán Native sầu VLAN vào VLAN cai quản lý

SW(config)# Vlan 100

SW(config-vlan)# name Managerment

SW(config-vlan)# exit

SW(config)# interface f0/24 (đề xuất bao gồm 2 lệnh)

SW(config-if)#switchport access vlan 100

SW(config-if)#switchport native vlan 100

SW(config-if)#exit

SW(config)#interface vlan 100

SW(config-if)#ip add 192.168.1.1 255.255.255.0

Cấu hình trên thực tế về VLAN1, VLAN NATIVE, VLAN DEFAULT trên thuộc VLAN1

SW0(config)#interface vlan 1

SW0(config-if)#ip add 11.0.0.254 255.255.255.0

SW0(config-if)#no shut

SW0(config-if)#exit

SW1(config)#interface vlan 1

SW0(config-if)#ip add 11.0.0.253 255.255.255.0

SW0(config-if)#no shut

SW0(config-if)#exit

CORE(config)#interface f0/0.1

CORE(config-subif)#encapsulation dot1Q 1

CORE(config-subif)#ip add 11.0.0.1 255.255.255.0

CORE(config-subif)#exit

Trên tất cả các máy những phải để mật khẩu

SW(config)#line console 0

SW(config-line)#password abc

SW(config-line)#login

SW(config-line)#exit

SW(config)#line vty 0 4

SW(config-line)#password abc

SW(config-line)#login

SW(config-line)#exit

SW(config)#enable secret cisco

Trên PC cần sử dụng lệnh: telnet 11.0.0.x để truy vấn tự xa

Các lệnh đánh giá vlan thường gặp

SW(config)# Show vlan

SW(config)# Show vlan brief

SW(config)# Show interfaces trunk

SW(config)# Show mac-address-table

chụ ý: tệp tin cấu hình VLAN đặt vào bộ nhớ lưu trữ flash là: vlan.dad. Không giữ vào file Running config